« エコでないオフィスビル | トップページ | ねとらん者 トレーディングフィギュア »

2005年9月30日 (金)

PSPに脆弱性、最新システムソフトウェアで確認

PSPに脆弱性、最新システムソフトウェアで確認(ITM)

画像処理ライブラリのlibtiffの欠陥を突くらしい。
別のサイトでは、ファームを2.0から1.5にダウン出来ることも
確認されたらしく、白PSPでもエミュで遊べたりするように。

しかし、この記事の中では不審な画像ファイルは開くなと
言っているが、自慢の追加機能のブラウザでネットに
アクセスしていたら、有無を言わさずに画像を開くのでは
ないだろうか?

エミュで遊べるようにすると、最新のゲームが出来なくなったりで、
2台所持になってしまうのは、ちょいと台所事情には厳しいかな。

って、PSPを持っていないのに心配してみる自分。

|

« エコでないオフィスビル | トップページ | ねとらん者 トレーディングフィギュア »

ゲーム」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/17241/6179554

この記事へのトラックバック一覧です: PSPに脆弱性、最新システムソフトウェアで確認:

« エコでないオフィスビル | トップページ | ねとらん者 トレーディングフィギュア »